Questo sito si serve dei cookie per fornire servizi. Utilizzando questo sito acconsenti all'utilizzo dei cookie - Maggiori Informazioni - Acconsento
Atik
Coelum Astronomia
L'ultimo numero uscito
Leggi Coelum
Ora è gratis!
AstroShop
Lo Shop di Astronomia
Photo-Coelum
Inserisci le tue foto
DVD Hawaiian Starlight
Skypoint

Vai indietro   Coelestis - Il Forum Italiano di Astronomia > Il Mondo dell'Astronomo dilettante > Strumentazione > Telescopi e Montature
Registrazione Regolamento FAQ Lista utenti Calendario Cerca Messaggi odierni Segna come letti

Rispondi
 
Strumenti della discussione Modalità  di visualizzazione
Vecchio 20-09-20, 19:27   #1
nello_ruocco
Utente Junior
 
Data di registrazione: Jul 2007
Ubicazione: Sorrento
Messaggi: 105
Predefinito Problemi all'avvio con Meade LX200 14 GPS

Buonasera. Ho improvvisamente un problema col 14" Meade : lo accendo e dopo un minuto invece di farsi il solito test ed andare leggermente verso Ovest, inizia a muoversi per fatti suoi! Sulla tastiera non completa i test rimanendo su Autostar! Sono costretto a spegnerlo per evitare che sbatti! Soluzione? Ho tolto la corrente e il cavo della pulsantiera ma nulla! Help me
Dopo la scrittA AUTOSTAR esce "INIZIALIZE SMART DRIVE" e si muove andando in basso e a sinistra...devo spegnerlo !
nello_ruocco non in linea   Rispondi citando
Vecchio 21-09-20, 05:32   #2
giovanni bruno
Moderatore
 
Data di registrazione: Jul 2007
Ubicazione: ivrea
Messaggi: 49,311
Predefinito Re: Problemi all'avvio con Meade LX200 14 GPS

Prova a sentire SKYPOINT, importatore MEADE per l'ITALIA.
__________________
Strumenti, C8 HD--RUMAK INTES MK 67--APO 120 ED-- montatura IOPTRON AZ-IEQ45 DUAL PRO-- montatura CELESTRON EVOLUTION--rifrattore SW 70/500mm--binocolone IBIS 20x80 ED--binocolo TENTO 20x60--binocolo ZEIS 10x50 JENOPTEM--binocolo CANON 12x36 IS III--binocolo CANON 15x50 IS-- binocolone APM SD APO 100mm 45°--torretta DENKEMEYER BIG EASY--torretta DENKEMEYER II--2 torrette ZEISS ERETTIVE a 45°,1 torretta ZEISS non erettiva a 45°.

Una vagonata di oculari ,tutti in coppia.
giovanni bruno non in linea   Rispondi citando
Links Sponsorizzati
Astrel Instruments
Vecchio 21-09-20, 06:49   #3
anty
Utente Junior
 
L'avatar di anty
 
Data di registrazione: Oct 2007
Messaggi: 228
Predefinito Re: Problemi all'avvio con Meade LX200 14 GPS

Mi auguro per te sia solo un problema con il software e quindi con la pulsantiera Autostar. Il che si risolverebbe inviando la stessa all'importatore ufficiale Skypoint, con tempi che non sappiamo.
Se invece la cosa fosse piu' seria (motori) dovrai spedire il gruppo forcella-tele
__________________
D&G 127 f15
TEC 200ED
10 Micron GM3000HPS
Torretta Zeiss Mark V
Oculari TMB SM 5
Takahashi Ortho 6-12.5 coppia
Meade swa 4000 24.5-40
anty non in linea   Rispondi citando
Vecchio 21-09-20, 15:26   #4
astro61
Utente Esperto
 
L'avatar di astro61
 
Data di registrazione: Oct 2012
Ubicazione: Novara
Messaggi: 1,757
Predefinito Re: Problemi all'avvio con Meade LX200 14 GPS

Comunque così a occhio dovrebbe essere solo la pulsantiera.
__________________
DUE OCCHI VEDONO MOLTO MEGLIO DI UNO
C9,25 su Rainbow Astro RST 135 e cavalletto Geoptik Hercules, Maksutov SkyMax 150/1800, Tecnosky Versatile 72/432, torretta Baader Maxbright II, torretta Zeiss supercharged, coppie di Takahashi LE 30, 12.5 e 5mm, coppia di Televue Panoptic 24mm, coppia di Meade 18mm serie 5000 HD-60, coppia di ES 9mm 62°, coppia di TS 7mm UWAN 82°, TS 40mm Paragon ED, Meade serie 4000 Japan 26 e 15mm, Sky Quality Meter-L, Canon 12x36 IS II
astro61 non in linea   Rispondi citando
Vecchio 24-09-20, 20:14   #5
ruggierogiuseppe
Utente Senior
 
L'avatar di ruggierogiuseppe
 
Data di registrazione: Jan 2011
Ubicazione: Lucca
Messaggi: 1,034
Predefinito Re: Problemi all'avvio con Meade LX200 14 GPS

Ecco queste sono le cose che mi scoraggiano quando penso di prendere una montatura motorizzata goto, una AZ sara' basica ma non ti lascia mai a piedi.
__________________
Per ogni lampadina che si accende, si spenge una stella...
ruggierogiuseppe non in linea   Rispondi citando
Vecchio 25-09-20, 09:41   #6
astro61
Utente Esperto
 
L'avatar di astro61
 
Data di registrazione: Oct 2012
Ubicazione: Novara
Messaggi: 1,757
Predefinito Re: Problemi all'avvio con Meade LX200 14 GPS

Beh, tieni conto però che il pezzo è piuttosto antico...
__________________
DUE OCCHI VEDONO MOLTO MEGLIO DI UNO
C9,25 su Rainbow Astro RST 135 e cavalletto Geoptik Hercules, Maksutov SkyMax 150/1800, Tecnosky Versatile 72/432, torretta Baader Maxbright II, torretta Zeiss supercharged, coppie di Takahashi LE 30, 12.5 e 5mm, coppia di Televue Panoptic 24mm, coppia di Meade 18mm serie 5000 HD-60, coppia di ES 9mm 62°, coppia di TS 7mm UWAN 82°, TS 40mm Paragon ED, Meade serie 4000 Japan 26 e 15mm, Sky Quality Meter-L, Canon 12x36 IS II
astro61 non in linea   Rispondi citando
Links Sponsorizzati
Telescopi Artesky
Vecchio 25-09-20, 14:44   #7
nello_ruocco
Utente Junior
 
Data di registrazione: Jul 2007
Ubicazione: Sorrento
Messaggi: 105
Predefinito Re: Problemi all'avvio con Meade LX200 14 GPS

Quote:
anty Visualizza il messaggio
Mi auguro per te sia solo un problema con il software e quindi con la pulsantiera Autostar. Il che si risolverebbe inviando la stessa all'importatore ufficiale Skypoint, con tempi che non sappiamo.
Se invece la cosa fosse piu' seria (motori) dovrai spedire il gruppo forcella-tele

Ho sostituito la batteria e aggiornato il fw piu volte anche se non riesco a capire quale sia l'ultimo. Dalla Meade mi hanno inviato il 4.2l che ho installato col loader ASU 6.1.
Ora il telescopio non fa piu' quei movimenti "pazzi", ma resta fermo.
Sulla pulsantiera permane il messaggio Initialize..SMART DRIVE e non va avanti. Pigiando Mode pero' torna al menu...
Il menu funziona, ma dando i comandi di movimento con i pulsanti direzionali, non succede nulla.

Grazie dei consigli

Nello
nello_ruocco non in linea   Rispondi citando
Rispondi


Links Sponsorizzati
Geoptik

Strumenti della discussione
Modalità  di visualizzazione

Regole di scrittura
Tu non puoi inserire i messaggi
Tu non puoi rispondere ai messaggi
Tu non puoi inviare gli allegati
Tu non puoi modificare i tuoi messaggi

codice vB è Attivo
smilies è Attivo
[IMG] il codice è Attivo
Il codice HTML è Disattivato


Tutti gli orari sono GMT. Attualmente sono le 17:16.


Powered by vBulletin versione 3.6.7
Copyright ©: 2000 - 2022, Jelsoft Enterprises Ltd.
Traduzione italiana a cura di: vBulletinItalia.it