Questo sito si serve dei cookie per fornire servizi. Utilizzando questo sito acconsenti all'utilizzo dei cookie - Maggiori Informazioni - Acconsento


Atik
Coelum Astronomia
L'ultimo numero uscito
Leggi Coelum
Ora è gratis!
AstroShop
Lo Shop di Astronomia
Photo-Coelum
Inserisci le tue foto
DVD Hawaiian Starlight
Segui in diretta lo sbarco di Philae sulla Cometa
Skypoint

Vai indietro   Coelestis - Il Forum Italiano di Astronomia > Il Mondo dell'Astronomo dilettante > Astrofotografia > Test, Guide e Tutorial
Registrazione Regolamento FAQ Lista utenti Calendario Cerca Messaggi odierni Segna come letti

Rispondi
 
Strumenti della discussione Modalità  di visualizzazione
Vecchio 15-08-16, 14:40   #1
Lawliet
Utente Junior
 
Data di registrazione: Sep 2008
Messaggi: 284
Predefinito SW 80ED scollimato o cosa?

Salve a tutti.

E' da un po' che noto un certo "coma" sulle immagini che sto prendendo con il mio Skywatcher 80ED (e spianatore di campo 0.85x più canon 450D). Ho provato a ridurre l'aberrazione spostando in avanti e indietro la prima lente, che come alcuni di voi sapranno in sostanza si "avvita"... e seppure le immagini siano migliorate noto sempre un po' di coma residuo che non riesco a rimuovere del tutto.

Vi propongo una immagine della stella Navi (nei pressi cioè di IC 59 e 63) con 300 secondi di esposizione a 400 iso, sotto un cielo notevolmente inquinato. Notare che l'autoguida potrebbe non aver lavorato alla perfezione, però si vede decisamente del coma nelle parti esterne dell'immagine (il cerchio attorno alla stella poi è asimmetrico):



Nonostante ciò ho rielaborato le immagini e sono riuscito a beccare giusto un po' della nebulosa:



Questo invece è Saturno preso qualche sera fa, però l'immagine è stata notevolmente migliorata con le Wavelet di Registax... mentre risulta difficile anche con un buon seeing e ingrandimento ridotto vedere il pianeta in maniera "nitida":



Il dubbio rimane.. non è che ci sia qualche problema? Magari tocca migliorare la collimazione oppure riallineare il focuser baader? Essendo un novellino sinceramente non so cosa fare.

EDIT: Ho fatto due video mentre mettevo a fuoco per far capire la situazione, il primo è al centro dell'immagine mentre il secondo è al bordo:
1: https://www.dropbox.com/s/x7uifouvg3...out_1.avi?dl=0
2: https://www.dropbox.com/s/cx5iovuh1o...out_2.avi?dl=0

Grazie!

Ultima modifica di Lawliet : 16-08-16 00:17.
Lawliet non in linea   Rispondi citando
Vecchio 16-08-16, 22:30   #2
YZF_Supersport
Utente Junior
 
L'avatar di YZF_Supersport
 
Data di registrazione: Jun 2004
Ubicazione: Filago (BG)
Messaggi: 149
Predefinito Re: SW 80ED scollimato o cosa?

ciao...

Guardando la tua immagine, l'elongazione delle stelle è presente anche verso il centro dell'immagine (anche se più leggera) ... sicuro che sia coma? perchè di solito questo difetto dovresti averlo soltanto verso i bordi, invece qua sembra che ruoti il tutto ... bisognerebbe provare ad accorciare le esposizioni e valutare se il problema resta identico oppure migliora... magari sono flessioni
dico questo xchè inizialmente anche io avevo un problema simile... anche se non l'ho risolto del tutto ... ho migliorato molto stringedo qua e la le viti dei supporti della guida ed il precarico della messa a fuoco del tele...
Io farei anche quelche esposizione non guidata x quello che ti concede la tua montatura... così per togliermi ogni dubbio...
__________________
W.O FLT 132 +Meade ACF 12" + TS80 FPL53 Astrografo
CCD QHY22 QHY5-L II M Torretta Baader Maxbright e FF 19
Montatura Gemini G53F e Treppiede LB Astro Antares
YZF_Supersport non in linea   Rispondi citando
Links Sponsorizzati
Astrel Instruments
Vecchio 17-08-16, 11:28   #3
Cocco Bill
Moderatore
 
L'avatar di Cocco Bill
 
Data di registrazione: Feb 2010
Ubicazione: Firenze
Messaggi: 18,745
Predefinito Re: SW 80ED scollimato o cosa?

Umm, non sembrerebbe coma e per il momento non incolperei il rifrattore di colpe forse non sue. Sembrerebbe un cattivo inseguimento o/e qualche flessione.
Cocco Bill non in linea   Rispondi citando
Vecchio 17-08-16, 12:00   #4
Lawliet
Utente Junior
 
Data di registrazione: Sep 2008
Messaggi: 284
Predefinito Re: SW 80ED scollimato o cosa?

Credo di aver risolto... la lente dell'80ED non era entrata correttamente nella filettatura, e quindi credo fosse leggermente asimmetrica rispetto all'asse ottico!
Lawliet non in linea   Rispondi citando
Vecchio 16-04-17, 12:51   #5
peterpan
Utente Junior
 
L'avatar di peterpan
 
Data di registrazione: Oct 2011
Ubicazione: Milano
Messaggi: 40
Predefinito Re: SW 80ED scollimato o cosa?

Ciao ti potresti spiegare meglio. Ma avevo smontato la lente?
__________________
Celestron Nexstar 8SE, Omni 4mm, X-Cell 7mm, X-Cell 12mm, Hyperion 24mm, Filtro Baader UHC-S, Riduttore Celestron f/6.3
peterpan non in linea   Rispondi citando
Rispondi


Links Sponsorizzati
Geoptik

Strumenti della discussione
Modalità  di visualizzazione

Regole di scrittura
Tu non puoi inserire i messaggi
Tu non puoi rispondere ai messaggi
Tu non puoi inviare gli allegati
Tu non puoi modificare i tuoi messaggi

codice vB è Attivo
smilies è Attivo
[IMG] il codice è Attivo
Il codice HTML è Disattivato


Tutti gli orari sono GMT. Attualmente sono le 09:19.


Powered by vBulletin versione 3.6.7
Copyright ©: 2000 - 2019, Jelsoft Enterprises Ltd.
Traduzione italiana a cura di: vBulletinItalia.it