Questo sito si serve dei cookie per fornire servizi. Utilizzando questo sito acconsenti all'utilizzo dei cookie - Maggiori Informazioni - Acconsento


Atik
Coelum Astronomia
L'ultimo numero uscito
Leggi Coelum
Ora è gratis!
AstroShop
Lo Shop di Astronomia
Photo-Coelum
Inserisci le tue foto
DVD Hawaiian Starlight
Segui in diretta lo sbarco di Philae sulla Cometa
Skypoint

Vai indietro   Coelestis - Il Forum Italiano di Astronomia > Il Mondo dell'Astronomo dilettante > Astrofotografia > Test, Guide e Tutorial
Registrazione Regolamento FAQ Lista utenti Calendario Cerca Messaggi odierni Segna come letti

Rispondi
 
Strumenti della discussione Modalità  di visualizzazione
Vecchio 22-06-09, 17:58   #31
pedro2005
Utente Super
 
L'avatar di pedro2005
 
Data di registrazione: Dec 2005
Ubicazione: Verona
Messaggi: 7,149
Predefinito Re: Tutorial: autoguida

Che montaura hai? Guidemaster più provato?
Ciao
__________________
Il mio sito (astrofoto-test-tutorial):
www.pedro2005.blogspot.com
pedro2005 non in linea   Rispondi citando
Vecchio 22-06-09, 19:11   #32
gpaolo
Utente
 
L'avatar di gpaolo
 
Data di registrazione: Jul 2008
Ubicazione: Granada
Messaggi: 565
Predefinito Re: Tutorial: autoguida

Ho una EQ5... Guidemaster lo provai quando me lo consigliasti, però onestamente non ci cavai un ragno dal buco. Un po' per mancanze di tempo, un po' perchè "abituato bene" con PHD dove fai click e parte, non mi ci sono trovato, non l'ho capito bene e non sono riuscito a calibrarlo.
Cercando qualche informazione, ho trovato questo link:
http://www.stark-labs.com/wiki/doku....es_and_samples
dove la foto di apertura è proprio molto simile a quello che succede a me (questa sera pare faccia bello e voglio riprovare a fotografare) e dice che si tratta di problemi di flessioni tra il telescopio di guida e quello di foto. Il discorso torna, ma mi pare molto strano che sia il mio caso perchè da me sono uniti da una barra di alluminio, non da anelli, men che meno con viti. La soluzione che dice nel link, ossia di mettere degli anelli che prendano completamente il telescopio, la vedo un po' scarsa, perchè così sei costretto ad andare perfettamente in parallelo con telescopio principale ed è matematico che non prendi stelle per la guida.
Non so, questa sera prima di uscire provo a verificare ancora i montaggi e a fare un po' di prove senza... velleità fotografiche di sorta, solo per vedere se va la montatura.
Dopo semmai posto una foto del mio strumento, così capisci meglio com'è messo...
gpaolo non in linea   Rispondi citando
Links Sponsorizzati
Astrel Instruments
Vecchio 22-06-09, 19:46   #33
gpaolo
Utente
 
L'avatar di gpaolo
 
Data di registrazione: Jul 2008
Ubicazione: Granada
Messaggi: 565
Predefinito Re: Tutorial: autoguida

Ecco, questo è il telescopio:

http://img231.imageshack.us/i/imgp3888.jpg/

qui si vede com'è unito il tele di guida con il tele principale:

http://img265.imageshack.us/i/imgp3889b.jpg/
http://img146.imageshack.us/i/imgp3891.jpg/

La placca di alluminio grande è bloccata da una vite nella parte posteriore e può essere ruotata e bloccata nella parte anteriore. Due viti poi collegano l'adattatore dell'MTO con questa placca.
A me pare rigido... però boh, farò altre prove. E' che non so veramente come fissarlo sennò...
gpaolo non in linea   Rispondi citando
Vecchio 22-06-09, 22:26   #34
gpaolo
Utente
 
L'avatar di gpaolo
 
Data di registrazione: Jul 2008
Ubicazione: Granada
Messaggi: 565
Predefinito Re: Tutorial: autoguida

Sto facendo un po' di prove... questo è quello che mi è appena successo:

http://img170.imageshack.us/i/schifio.jpg/

PHD guida bene, poi all'improvviso pam! mi salta in DEC e non si ripiglia più, anche se non perde la stella realmente. Il risultato è la foto di sfondo... stelle sdoppiate.
Ora ho fatto un'altra prova, ed è venuta bene:

http://img145.imageshack.us/i/imgp0004.jpg/

Mo mi sono messo a fotografare, vediamo se l'infame mi fa buttare via un'altra notte...
gpaolo non in linea   Rispondi citando
Vecchio 22-06-09, 22:50   #35
Alioth
Utente
 
L'avatar di Alioth
 
Data di registrazione: Sep 2008
Ubicazione: Suzzara (MN)
Messaggi: 572
Predefinito Re: Tutorial: autoguida

Il supporto che sostiene il tele di guida è troppo esile secondo me e corri il rischio di avere qualche flessione....io uso il supporto micrometrico GK2 Geoptik che è molto utile per trovare abbastanza facilmente una stella di guida con la Magzero che ha un sensore più grande della LPI e più sensibile.
Poi vedendo il grafico secondo me hai tutti i settaggi sballati di aggressività, histeresis, ecc.
Quali settaggi hai impostato?
Fondamentale è un accurato allineamento al polo che facilita il lavoro dell'autoguida e un ottimo bilanciamento dell'attrezzatura.
Poi bisogna vedere che errore periodico ha la tua EQ5 e anche il backlash...........insomma come puoi vedere ci sono una bella lista di cose che devono essere tutte a posto e poi forse non avrai problemi
Tieni duro
__________________
Davide

http://vanalioth-am.blogspot.com
Alioth non in linea   Rispondi citando
Vecchio 22-06-09, 23:37   #36
gpaolo
Utente
 
L'avatar di gpaolo
 
Data di registrazione: Jul 2008
Ubicazione: Granada
Messaggi: 565
Predefinito Re: Tutorial: autoguida

Hm, il supporto non è chissà cosa, ma è comunque mezzo centimetro di alluminio... flessibile flessibile non mi pare Quello che potrei fare è mettermi alla fresa e fare tutto un blocco unico, quello sì.
Per quel che riguarda i settaggi, sono più o meno quelli di default. L'aggressività era al 85%, l'isteresi al 15, il resto era come di default.
Per l'allineamento polare, l'ho fatto il più accurato possibile sfruttando proprio la webcam: mi sono messo a guardare la stella e ho regolato il puntamento finchè praticamente non si muoveva più. Per cui dovrebbe essere preciso...
Altro discorso, quello degli errori meccanici della montatura. Fino a qualche tempo fa, il backslash era abbastanza evidente ma soprattutto il PEC era sensibilmente visibile nelle foto. Poi, approfittando della pausa forzata per la rottura della macchina fotografica, ho smontato tutto cambiando il lubrificante e l'ho rimontato seguendo un po' di istruzioni su internet... beh, ti posso dire che, facendo la foto senza autoguida, la strisciata è perfettamente dritta e non più ondulata per il PEC, mentre il backslash io onestamente non lo noto più.

Allora, ho finito ora di fare delle foto da 5 minuti, sto facendo i dark, *credo* che siano venute abbastanza bene. Appena smonto la macchina controllo, però dai grafici non ho avuto più salti. Forse forse è veramente un problema di supporto del tele di guida che ogni tanto ha un "sussulto" di assestamento, ora ho stretto tutto come un dannato -ma ho avuto anche la fortuna di trovare una stella di guida appena puntato il telescopio, senza doverlo muovere per cercarla-.
gpaolo non in linea   Rispondi citando
Links Sponsorizzati
Telescopi Artesky
Vecchio 23-06-09, 15:41   #37
pedro2005
Utente Super
 
L'avatar di pedro2005
 
Data di registrazione: Dec 2005
Ubicazione: Verona
Messaggi: 7,149
Predefinito Re: Tutorial: autoguida

A m parere non sono flessioni. Potrebbe essere la regolazione dei serraggi in DEC che hai fatto quando hai rimontato il tutto. Se gli ingranaggi sono troppo serrati potresti incorrere in un dente non "perfetto" e far saltare la DEC del tele.
Ricorda che quando insegui senza autoguida in DEC non fai correzzioni, ma usi solo l'AR. E' quado fai autoguida che in DEC puoi lavorare di brutto.
Ricordati di impostare valori di backflash nulli, cioè 0.

Su PHD guiding: lo usai la mia prima volta in autoguida, le stelle non erano buone, la sera dopo usai Guidemaster e da allora mai più cambiato.
Inoltre è molto ma molto più semplice da usare che PHD guiding.
Ciao
__________________
Il mio sito (astrofoto-test-tutorial):
www.pedro2005.blogspot.com
pedro2005 non in linea   Rispondi citando
Rispondi


Links Sponsorizzati
Geoptik

Strumenti della discussione
Modalità  di visualizzazione

Regole di scrittura
Tu non puoi inserire i messaggi
Tu non puoi rispondere ai messaggi
Tu non puoi inviare gli allegati
Tu non puoi modificare i tuoi messaggi

codice vB è Attivo
smilies è Attivo
[IMG] il codice è Attivo
Il codice HTML è Disattivato


Tutti gli orari sono GMT. Attualmente sono le 12:07.


Powered by vBulletin versione 3.6.7
Copyright ©: 2000 - 2019, Jelsoft Enterprises Ltd.
Traduzione italiana a cura di: vBulletinItalia.it