Questo sito si serve dei cookie per fornire servizi. Utilizzando questo sito acconsenti all'utilizzo dei cookie - Maggiori Informazioni - Acconsento


Atik
Coelum Astronomia
L'ultimo numero uscito
Leggi Coelum
Ora è gratis!
AstroShop
Lo Shop di Astronomia
Photo-Coelum
Inserisci le tue foto
DVD Hawaiian Starlight
Segui in diretta lo sbarco di Philae sulla Cometa
Skypoint

Vai indietro   Coelestis - Il Forum Italiano di Astronomia > Il Mondo dell'Astronomo dilettante > Astrofotografia > Test, Guide e Tutorial
Registrazione Regolamento FAQ Lista utenti Calendario Cerca Messaggi odierni Segna come letti

Rispondi
 
Strumenti della discussione Modalità  di visualizzazione
Vecchio 02-12-08, 12:38   #21
aleiaco
Utente Junior
 
Data di registrazione: May 2006
Messaggi: 39
Predefinito Re: Tutorial: autoguida

Intanto grazie.
Hai ragione, non è normale.
In effetti mi si blocca solo se attacco l'autoguida direttamente alla porta della montatura e, comunque, limitatamente all'inseguimento attivato con la procedura ordinaria di allineamento della Celestron.
Se invece accendo solo i motori (con inseguimento siderale) senza fare la procedura, il movimento di base rimane e l'autoguida in effetti si limita a correggere il movimento.
Non mi ricordo (ma mi pare di no) se i motori si fermano se uso i driver ASCOM e collego l'ambaradan al tastierino numerico.
Ti ruslta qualcosa di simile in giro?
aleiaco non in linea   Rispondi citando
Vecchio 02-12-08, 13:22   #22
Zema88
Utente
 
L'avatar di Zema88
 
Data di registrazione: Oct 2007
Ubicazione: Cuneo
Messaggi: 891
Predefinito Re: Tutorial: autoguida

Quote:
alefede Visualizza il messaggio
Appena faccio partire l'autoguida collegata sulla porta della montatura, i motori si spengono (ovvero si spegne l'inseguimento del CPC).
Ho avuto lo stesso problema con una Heq5.
Prova ad accendere il computer e collegare il cavo prima di accendere la montatura.
__________________
Paolo Demaria

Skywatcher Newton 200mm f/5 su Eq6 Pro.
Canon Eos 450D mod. Baader
Correttore di Coma Baader Rcc
Celestron 15X70
Philips spc900nc. Filtri Ir-pass, Ir.Cut, Baader Skyglow, W47
Zema88 non in linea   Rispondi citando
Links Sponsorizzati
Astrel Instruments
Vecchio 02-12-08, 20:22   #23
aleiaco
Utente Junior
 
Data di registrazione: May 2006
Messaggi: 39
Predefinito Re: Tutorial: autoguida

Proverò senz'altro, grazie.
Se qualcun'altro ha avuto questi problemi si faccia pure avanti che ne discutiamo.
Saluti.
aleiaco non in linea   Rispondi citando
Vecchio 04-12-08, 20:03   #24
gianfra48
Utente Junior
 
L'avatar di gianfra48
 
Data di registrazione: Feb 2007
Messaggi: 14
Predefinito Re: Tutorial: autoguida

ciao a tutti, in particolare a Dav.
aggiungo la mia sulla questione.
i due termini (allineamento-stazionamento) vogliono indicare la stessa operazione, quella di allineare-stazionare il telescopio al polo celeste.
salutoni e auguri di buon natale a tutti.
Gianfranco
gianfra48 non in linea   Rispondi citando
Vecchio 11-02-09, 13:31   #25
pellegrino
Utente Junior
 
Data di registrazione: Feb 2009
Ubicazione: Ostia (RM)
Messaggi: 2
Question Re: Tutorial: autoguida

Salve a tutti, sono nuovo del forum ed ho una questione circa l'autoguida.
Ho visto tante discussioni ma non riesco a dipanare un dubbio che mi arrovella.
Ho intenzione di aggiungere un telescopio guida in parallelo con una Stellacam EX come sensore, acquisizione video da pc e sw guidemaster, su una heq5 pro (nuova di zecca).
Ora il quesito: devo collegare il pc dalla seriale al corrispondente attacco sul telecomando del synscan tarmite i driver ascom, o devo usare la porta parallela e tramite relay box andare sull'attacco rj della montatura?
Da quello che ho visto, alcuni fanno in un modo, alcuni in un altro, ma c'è qualcosa che non mi quadra.
Se si usa il collegamento seriale, come fa il sw a mandare i comandi di rallentare o accelerare? tali comandi non esistono, a vedere la tabella presente sul manuale dell'heq5.
E' vero che il software sa istante per istante dove è e quindi può mandare le coordinate assolute per le correzioni, ma mi sembra farraginoso e improbabile....
Quindi il sistema tramite relay box mi sembra più efficace.
Chi mi sa chiarire la faccenda?

Angelo
che insieme a Stefano e Carlo se la godono nell'osservatorio del Pellegrino: http://www7.brinkster.com/pellegrino
pellegrino non in linea   Rispondi citando
Vecchio 20-02-09, 14:56   #26
pellegrino
Utente Junior
 
Data di registrazione: Feb 2009
Ubicazione: Ostia (RM)
Messaggi: 2
Predefinito Re: Tutorial: autoguida

ok, mi rispondo da solo.
Abbiamo fatto delle prove e funziona benissimo con il collegamento PC-Keypad (quindi non l'ST4). Complimenti anche a Guidemaster, praticamente il merito è tutto suo...
Bene, montatura nuova, autoguida, non ci sono più scuse per non fare delle belle foto.
Angelo
pellegrino non in linea   Rispondi citando
Links Sponsorizzati
Telescopi Artesky
Vecchio 30-05-09, 09:08   #27
gpaolo
Utente
 
L'avatar di gpaolo
 
Data di registrazione: Jul 2008
Ubicazione: Granada
Messaggi: 565
Predefinito Re: Tutorial: autoguida

Ciao a tutti, mi accodo alla discussione essendo appena entrato nel mondo dell'autoguida...
Ci sono un paio di dubbi che ho (premetto: non ho trovato il tutorial... dov'è finito nel sito?) e a che magari mi potete chiarire...
Primo: io uso per fotografare un 600/f7.5 e per guidare un 1000/f10, perchè così, nella mia totale ignoranza, ho pensato che avendo una focale più lunga sulla guida avrei avuto maggiore precisione nell'inseguimento. Però vedo che tutti hanno una focale più corta sul tele di guida rispetto a quello "principale"... per cui mi chiedo, sbaglio?
Secondo: non riesco a capire perchè la prima foto di prova mi viene bene e tutte le altre pesantemente mosse... sarà sfiga... cosmica, non so, però mi sono posto il problema del tempo massimo tra una posa e l'altra della webcam di guida (uso una LPI). Cioè, dato che questa webcam non eccelle in quanto a luminosità e il telescopio di guida, per il supporto che gli ho fatto, può disassarsi solo a destra e a sinistra, e nemmeno di tanto, non ho una grande scelta in quanto a stelle per guidare, per cui a volte sono costretto ad utilizzare tempi di esposizione di 5-10 secondi. Risultato: fallimento totale. Però è anche chiaro che non posso puntare sempre su Vega per fare l'inseguimento...
Per cui, dato che l'errore più grande che affligge la mia montatura è il PEC, qual'è la velocità di frame massima che posso impostare perchè l'autoguida funzioni bene?
gpaolo non in linea   Rispondi citando
Vecchio 31-05-09, 09:14   #28
pedro2005
Utente Super
 
L'avatar di pedro2005
 
Data di registrazione: Dec 2005
Ubicazione: Verona
Messaggi: 7,149
Predefinito Re: Tutorial: autoguida

Per guidare l'80ED va benissimo il SW 70-500mm, più luminoso di quello che usi ora.
Se in più puoi disassarlo lo puoi usare perfino con una webcam, come ho fatto io per molto tempo. Per guidare basta riuscire a "vedere" la stella, io solitamente guido con pose da 0.5 sec. Naturalmente le pose devono essere continue, e non con pause fra una e l'altra.
Il mio consiglio? Vendi il 100/1000mm, comperati un 70-500mm (75 euro circa) e se la LPI non funziona in autoguida usa una philips (se puoi disassare) oppure la Magzero, da abbinare a Guidemaster, gli altri software li ho provati ma non funzionano come Guidemster. In futuro pensa anche a un riduttore di focale WO 0.8x tipo II (se usi la reflex), con il CCD invece è opzionale.
Ciao
__________________
Il mio sito (astrofoto-test-tutorial):
www.pedro2005.blogspot.com
pedro2005 non in linea   Rispondi citando
Vecchio 31-05-09, 11:48   #29
gpaolo
Utente
 
L'avatar di gpaolo
 
Data di registrazione: Jul 2008
Ubicazione: Granada
Messaggi: 565
Predefinito Re: Tutorial: autoguida

Premesso che di acquisti ulteriori per ora non se ne parla, dato che sto tenendo i soldi per comprarmi una CCD (e aggiustare la macchina fotografica che ieri è caduta sganciandosi dal telescopio ), ma guidando un 600mm con un 500mm, non dovrei notare di più gli errori? Ossia, un movimento mettiamo di un pixel nell'immagine del telescopio di guida dovrebbe corrispondere a più di un pixel nel telescopio da fotografia. Chiaramente a parità di dimensioni di pixel nel sensore, s'intende.
Comunque, questa notte sono stato sveglio a fare un po' di foto, i risultati sono migliori ma non soddisfacenti. Diciamo che, su esposizioni di 4-5 minuti, una buona metà sono da scartare per vistosi movimenti. La LPI non è così ciecata come pensavo, è solo veramente complicato prendere una stella di guida, dato che deve essere perfettamente centrata per comparire nel sensore della webcam.
Io non so, onestamente, a questo punto dove sia il problema, se nel sistema di guida o nella montatura, ma ho come il sospetto che ci sia qualcosa in quest'ultima. A volte, durante la guida, si sentono dei TOK! abbastanza forti, abbastanza di rado onestamente, ma non ho fatto caso se corrispondano alle foto che vengono mosse.
In ogni caso, con il mio sistema, guidare con pose della webcam superiori a 3 secondi non ha senso perchè gli errori non vengono corretti. Con uno o due secondi, invece, l'autoguida pare funzionare bene.

Riguardo a Guidemaster, l'ho provato però non c'è... feeling. Sarà perchè mi sono "abituato" a PHD, però non riesco nemmeno a farlo partire, non mi fa la calibratura. Ho guardato anche il tuo tutorial, poi ci rimetterò le mani sopra, però PHD mi pare che vada molto bene.
gpaolo non in linea   Rispondi citando
Vecchio 22-06-09, 06:44   #30
gpaolo
Utente
 
L'avatar di gpaolo
 
Data di registrazione: Jul 2008
Ubicazione: Granada
Messaggi: 565
Predefinito Re: Tutorial: autoguida

Dunque, ieri sera ho fatto prove e le foto mi sono venute tutte mosse... però ho notato una cosa: orientando la webcam in modo che gli assi coincidessero con quelli del telescopio, sull'RA la guida è perfetta, sulla declinazione invece mi produce un movimento destra-sinistra.
Cosa potrebbe essere? Problema di PHD Guiding? Se stacco l'autoguida la strisciata è uniforme, per cui non è la montatura che fa cose strane. Non capisco veramente da dove salti fuori questo problema...
gpaolo non in linea   Rispondi citando
Rispondi


Links Sponsorizzati
Geoptik

Strumenti della discussione
Modalità  di visualizzazione

Regole di scrittura
Tu non puoi inserire i messaggi
Tu non puoi rispondere ai messaggi
Tu non puoi inviare gli allegati
Tu non puoi modificare i tuoi messaggi

codice vB è Attivo
smilies è Attivo
[IMG] il codice è Attivo
Il codice HTML è Disattivato


Tutti gli orari sono GMT. Attualmente sono le 06:43.


Powered by vBulletin versione 3.6.7
Copyright ©: 2000 - 2019, Jelsoft Enterprises Ltd.
Traduzione italiana a cura di: vBulletinItalia.it