Questo sito si serve dei cookie per fornire servizi. Utilizzando questo sito acconsenti all'utilizzo dei cookie - Maggiori Informazioni - Acconsento


Atik
Coelum Astronomia
L'ultimo numero uscito
Leggi Coelum
Ora è gratis!
AstroShop
Lo Shop di Astronomia
Photo-Coelum
Inserisci le tue foto
DVD Hawaiian Starlight
Segui in diretta lo sbarco di Philae sulla Cometa
Skypoint

Vai indietro   Coelestis - Il Forum Italiano di Astronomia > Il Mondo dell'Astronomo dilettante > Strumentazione > Strumenti di Ripresa Astrofotografica
Registrazione Regolamento FAQ Lista utenti Calendario Cerca Messaggi odierni Segna come letti

Rispondi
 
Strumenti della discussione Modalità  di visualizzazione
Vecchio 27-01-19, 20:29   #1
Deuterio
Utente Junior
 
Data di registrazione: Jan 2019
Messaggi: 2
Predefinito Star adventurer problemi primo montaggio

Buongiorno,
avrei urgenza di confrontarmi con voi possessori dello Star Adventurer per capire se è tutto come dovrebbe essere.
Avendolo montato la prima volta e seguito il manuale, tutorial online anche video ho dei dubbi.

Il problema principale è dato dalla frizione. Per vostra esperienza quanto deve essere fluida la rotazione se la frizione è allentata? A me pare che non lo sia molto ma in un punto sembra anche forzare. Quindi oltre che poco fluida la rotazione sembra pure fuori asse se non è del tutto regolare sul giro completo. Ciò rende difficile a volte ruotare la croce nel cannocchiale perchè per piccoli spostamenti la mancanza di fluidità mi porta a ruotarlo anche con brevi scatti.

Inoltre, croce nel cannocchiale con ore 6 in basso, staffa con contrappeso bilanciata in verticale e tacca argentata sul cannocchiale su ora 0 non dovrebbero essere tutte allineate, ovvero contemporaneamente in queste posizioni?

Allego tre immagini così si vede come sono allineati contemporaneamente croce, porta staffa anteriore e la tacca argentata che si trova sul cannocchiale.

Spero sia tutto chiaro.

Avendolo preso da poco online mi confronterò con l'assistenza del noto sito tedesco ma è bene avere un parere anche da chi non è "pare interessata" e da più persone che lo utilizzano.

Grazie.





Deuterio non in linea   Rispondi citando
Vecchio 29-01-19, 15:09   #2
Deuterio
Utente Junior
 
Data di registrazione: Jan 2019
Messaggi: 2
Predefinito Re: Star adventurer problemi primo montaggio

Nessuno che possa condividere la sua esperienza per chiarire questo problema? A sorpresa con l'assistenza tecnica di Astroshop, prima email italiana poi telefonica in inglese, sono stati persino più rapidi. Può già partire il reso di prodotto.
Se di utilità per il forum fornirò l'esito della soluzione del problema.
Grazie.
Deuterio non in linea   Rispondi citando
Links Sponsorizzati
Astrel Instruments
Vecchio 30-01-19, 14:21   #3
astro61
Utente
 
L'avatar di astro61
 
Data di registrazione: Oct 2012
Ubicazione: Novara
Messaggi: 916
Predefinito Re: Star adventurer problemi primo montaggio

Evidentemente non ce l'ha nessuno...
Diciamo questo, se Cocco Bill ci fosse ancora avresti sicuramente avuto attenzione, almeno da lui. Nessuna polemica verso nessuno.
__________________
DUE OCCHI VEDONO MOLTO MEGLIO DI UNO
C11HD su iOptron CEM60 e cavalletto Geoptik Hercules, iOptron AZ Mount Pro, APM 140 f/7, torretta Baader Zeiss Mark V, torretta Zeiss supercharged, coppie di Takahashi LE 30, 12.5 e 5mm, coppia di Televue Panoptic 24mm, coppia di Meade 18mm serie 5000 HD-60, coppia di ES 9mm 62°, coppia di TS 7mm UWAN 82°, TS 40mm Paragon ED, Meade serie 4000 Japan 26 e 15mm, Sky Quality Meter-L, Canon 12x36 IS II
astro61 non in linea   Rispondi citando
Vecchio 05-02-19, 06:23   #4
SunBlack
Utente Esperto
 
L'avatar di SunBlack
 
Data di registrazione: Jun 2003
Ubicazione: Ostia (RM)
Messaggi: 1,671
Predefinito Re: Star adventurer problemi primo montaggio

Iscriviti a questo gruppo di Facebook:
https://m.facebook.com/groups/943379212378153
__________________
Luca ~ Coronado Solarmax II 60mm BF15 + Celestron C8 su EQM-35 + Hutech astro modded Canon 5D mkIII + Canon 6d modded Super UV/IR (Tamron 15-30/2.8 VC, Nikon AIS 50/1.8, Canon 70-200/2.8 IS II, Canon 300/4 IS ) + PaintShop X7, PhotoShop CS2, Deep Sky Stacker, NoiseWare, Pixinsight Le
SunBlack non in linea   Rispondi citando
Vecchio 05-02-19, 09:06   #5
Giovanni73
Utente Junior
 
L'avatar di Giovanni73
 
Data di registrazione: Feb 2018
Messaggi: 366
Predefinito Re: Star adventurer problemi primo montaggio

Il link non funziona
Giovanni73 non in linea   Rispondi citando
Vecchio 05-02-19, 09:37   #6
SunBlack
Utente Esperto
 
L'avatar di SunBlack
 
Data di registrazione: Jun 2003
Ubicazione: Ostia (RM)
Messaggi: 1,671
Predefinito Re: Star adventurer problemi primo montaggio

A me lo apre
__________________
Luca ~ Coronado Solarmax II 60mm BF15 + Celestron C8 su EQM-35 + Hutech astro modded Canon 5D mkIII + Canon 6d modded Super UV/IR (Tamron 15-30/2.8 VC, Nikon AIS 50/1.8, Canon 70-200/2.8 IS II, Canon 300/4 IS ) + PaintShop X7, PhotoShop CS2, Deep Sky Stacker, NoiseWare, Pixinsight Le
SunBlack non in linea   Rispondi citando
Links Sponsorizzati
Telescopi Artesky
Vecchio 05-02-19, 09:53   #7
Giovanni73
Utente Junior
 
L'avatar di Giovanni73
 
Data di registrazione: Feb 2018
Messaggi: 366
Predefinito Re: Star adventurer problemi primo montaggio


Ho provato anche con Internet Explore idem con patate

Ultima modifica di Giovanni73 : 05-02-19 11:47.
Giovanni73 non in linea   Rispondi citando
Vecchio 05-02-19, 11:00   #8
SunBlack
Utente Esperto
 
L'avatar di SunBlack
 
Data di registrazione: Jun 2003
Ubicazione: Ostia (RM)
Messaggi: 1,671
Predefinito Re: Star adventurer problemi primo montaggio

in allegato.....c'è c'è, butta il browser....
Immagini allegate
Tipo di file: jpg Immagine1.jpg (71.7 KB, 3 visite)
__________________
Luca ~ Coronado Solarmax II 60mm BF15 + Celestron C8 su EQM-35 + Hutech astro modded Canon 5D mkIII + Canon 6d modded Super UV/IR (Tamron 15-30/2.8 VC, Nikon AIS 50/1.8, Canon 70-200/2.8 IS II, Canon 300/4 IS ) + PaintShop X7, PhotoShop CS2, Deep Sky Stacker, NoiseWare, Pixinsight Le
SunBlack non in linea   Rispondi citando
Vecchio 05-02-19, 11:45   #9
Giovanni73
Utente Junior
 
L'avatar di Giovanni73
 
Data di registrazione: Feb 2018
Messaggi: 366
Predefinito Re: Star adventurer problemi primo montaggio

Crome non mi ha dato mai fastidio tu cosa usi?
Giovanni73 non in linea   Rispondi citando
Vecchio 05-02-19, 11:58   #10
SunBlack
Utente Esperto
 
L'avatar di SunBlack
 
Data di registrazione: Jun 2003
Ubicazione: Ostia (RM)
Messaggi: 1,671
Predefinito Re: Star adventurer problemi primo montaggio

Mi sembra proprio Chrome
__________________
Luca ~ Coronado Solarmax II 60mm BF15 + Celestron C8 su EQM-35 + Hutech astro modded Canon 5D mkIII + Canon 6d modded Super UV/IR (Tamron 15-30/2.8 VC, Nikon AIS 50/1.8, Canon 70-200/2.8 IS II, Canon 300/4 IS ) + PaintShop X7, PhotoShop CS2, Deep Sky Stacker, NoiseWare, Pixinsight Le
SunBlack non in linea   Rispondi citando
Rispondi


Links Sponsorizzati
Geoptik

Strumenti della discussione
Modalità  di visualizzazione

Regole di scrittura
Tu non puoi inserire i messaggi
Tu non puoi rispondere ai messaggi
Tu non puoi inviare gli allegati
Tu non puoi modificare i tuoi messaggi

codice vB è Attivo
smilies è Attivo
[IMG] il codice è Attivo
Il codice HTML è Disattivato


Tutti gli orari sono GMT. Attualmente sono le 18:39.


Powered by vBulletin versione 3.6.7
Copyright ©: 2000 - 2019, Jelsoft Enterprises Ltd.
Traduzione italiana a cura di: vBulletinItalia.it